Back to overview
Downtime
Javaistic Site is delayed while loading.
Sep 30 at 03:20am IST
Affected services
Javaistic Site
Resolved
Sep 30 at 03:35am IST
The site is working properly.
Affected services
Javaistic Site
Updated
Sep 30 at 03:24am IST
We have identified the root cause of the issue. It will be resolved within 10-15 minutes. Thanks for your patience!
This delay is due to our hosting platform Vercel.
For more: https://twitter.com/vercel_status/status/1443329688584163329
Affected services
Javaistic Site
Created
Sep 30 at 03:20am IST
The site is delayed while loading.
Affected services
Javaistic Site